Hardware Synth recording questions

Discuss tips, tricks, and the creative process of music creation. Post HELP threads here

Hardware Synth recording questions

Postby KillerAmp » 28 Mar 2013 17:55

Anyone else got an M-Audio Venom?
im quite fond of its really heavy/gritty sound, but id really like to get to know how to record it into ableton through my soundcard

i have all the midi output > Venom > Audio output > Soundcard's Monophonic Recording input working
i was wondering if theres any easier way to get it to be (mostly) in time with ableton, and also how to remove some small midi timing glitches when sending the midi from abletons sequencer to the m-audio venom
User avatar
KillerAmp
 
Posts: 209
Joined: 24 Jun 2012 19:40
Location: New York
OS: Windin XD
Primary: Ableton Live 9
Cutie Mark: Feels

Re: Hardware Synth recording questions

Postby itroitnyah » 28 Mar 2013 22:24

There should be a setting in the "Audio Settings" window in Ableton that allows you to change everything from the delay time to the audio quality that you're recording in. Maybe there's a setting in there.

Or another option is to get a better audio interface. Those can cause latency.
Image Image I am no longer an active member. here
My studio: [List of equipment]
User avatar
itroitnyah
 
Posts: 2482
Joined: 02 Mar 2012 20:27
Location: Wisconsin
OS: Windows 7
Primary: FL Studio 11
Cutie Mark: Blank flank

Re: Hardware Synth recording questions

Postby the4thImpulse » 28 Mar 2013 22:41

It shouldn't be a midi issue, it's likely the way you are monitoring the synth during real time playback verses recorded playback. When you record audio into ableton there's a natural delay on the recorded track, move the start warp marker so it starts on time.

Tell me about how you monitor the synth, does it go through ableton before playing in your monitors or does it play straight through to the monitors from the soundcard (no ableton)?
User avatar
the4thImpulse
 
Posts: 1578
Joined: 22 Feb 2012 17:10
Location: Kelowna, B.C.
Primary: Ableton Live 8
Cutie Mark: Blank flank

Re: Hardware Synth recording questions

Postby Aurum Noble » 29 Mar 2013 07:35

I've got similar problems with recording my SH-201 and D-50 into Ableton. Whilst it comes out fine live, the recorded sound ends up being delayed and of a much lower volume (and when I boost the volume, it becomes distorted). Is there a way of rectifying this?
User avatar
Aurum Noble
 
Posts: 49
Joined: 24 Mar 2013 21:12
Location: England, UK
OS: Big Macintosh OS X
Primary: Ableton Live
Cutie Mark: Synths!

Re: Hardware Synth recording questions

Postby the4thImpulse » 29 Mar 2013 08:48

Aurum Noble wrote:I've got similar problems with recording my SH-201 and D-50 into Ableton. Whilst it comes out fine live, the recorded sound ends up being delayed and of a much lower volume (and when I boost the volume, it becomes distorted). Is there a way of rectifying this?

See the above answer, it's the way you are monitoring the sound and I've wrote how to fix the delay.
User avatar
the4thImpulse
 
Posts: 1578
Joined: 22 Feb 2012 17:10
Location: Kelowna, B.C.
Primary: Ableton Live 8
Cutie Mark: Blank flank

Re: Hardware Synth recording questions

Postby Aurum Noble » 29 Mar 2013 09:14

the4thImpulse wrote:
Aurum Noble wrote:I've got similar problems with recording my SH-201 and D-50 into Ableton. Whilst it comes out fine live, the recorded sound ends up being delayed and of a much lower volume (and when I boost the volume, it becomes distorted). Is there a way of rectifying this?

See the above answer, it's the way you are monitoring the sound and I've wrote how to fix the delay.

I'll give that a go.

Additionally, I adjusted the sample rate and compensation in the Audio preferences, but as I'm away from my keyboards, I can't test it until I'm back, but from what I've seen in other forums, that also seemed to fix problems.
User avatar
Aurum Noble
 
Posts: 49
Joined: 24 Mar 2013 21:12
Location: England, UK
OS: Big Macintosh OS X
Primary: Ableton Live
Cutie Mark: Synths!


Return to Technique



Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron